Stop using Python 2.6 please

Or, try not to let RHEL/CentOS default installations hold you back

Profile_large

Brett Cannon